
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.punxsutawneyspirit.com/content/tncms/live/" />
<meta name="keywords" content="chucks, first quarter, basketball team, sport, sarah weaver, point, lead, redbank valley" />
<meta name="news_keywords" content="chucks, first quarter, basketball team, sport, sarah weaver, point, lead, redbank valley" />
<meta name="description" content="PUNXSUTAWNEY -- Playing on its second consecutive night, the Punxsy girls basketball team came out on fire against Redbank Valley on Thursday, scoring 28 points in the first quarter to" />
<meta name="author" content="Zak Lantz, Of The Spirit" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=240%2C240" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="240" />
<meta property="og:title" content="Lady Chucks race out to big lead and remain unbeaten" />
<meta property="og:description" content="PUNXSUTAWNEY -- Playing on its second consecutive night, the Punxsy girls basketball team came out on fire against Redbank Valley on Thursday, scoring 28 points in the first quarter to" />
<meta property="og:site_name" content="The Punxsutawney Spirit" />
<meta property="og:section" content="Sports" />
<meta property="fb:app_id" content="358326895256164" />
<meta property="article:publisher" content="https://www.facebook.com/punxsyspirit/" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.8f9ea2aebd539706f1500a18510dd6e4.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Zak Lantz, Of The Spirit","id":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":307},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-36"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3963,3964,3962", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["chucks","first quarter","basketball team","sport","sarah weaver","point","lead","redbank valley"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-TopBanner_Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-973616'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-973616').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/punxsutawneyspirit.com//sports';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/punxsutawneyspirit.com//sports';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-994467'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-994467').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"68f2d868-6624-11eb-bcf2-a3e354e543f4-973197","asset_id":"68f2d868-6624-11eb-bcf2-a3e354e543f4","title":"Now that Phil has made his prediction are you ready for 6 more weeks of winter?","url":"\/now-that-phil-has-made-his-prediction-are-you-ready-for-6-more-weeks-of\/poll_68f2d868-6624-11eb-bcf2-a3e354e543f4.html","results":"https:\/\/www.punxsutawneyspirit.com\/now-that-phil-has-made-his-prediction-are-you-ready-for-6-more-weeks-of\/poll_68f2d868-6624-11eb-bcf2-a3e354e543f4.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-MiniBanner';
            
                gptAdSlots['ad-973613'] = googletag.defineSlot(adUnit, [300, 100], 'ad-973613').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PunxsyCenterBox';
            
                gptAdSlots['ad-973623'] = googletag.defineSlot(adUnit, [300, 250], 'ad-973623').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-973610'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-973610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Lady Chucks race out to big lead and remain unbeaten | Sports | punxsutawneyspirit.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #B1303F; } .fixed-nav #main-navigation { background-color: #B1303F !important; } #site-top-nav-container, #site-top-nav { background-color: #B1303F; } #site-footer-container, #site-footer { background-color: #B1303F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #B1303F; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/e1d0728a-fc17-11ea-bfc9-af38de54c561.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #dbdbdb; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B1303F; }#site-header{ border-bottom: 3px solid #B1303F; }#site-footer-container{ border-top: 3px solid #B1303F; } .tnt-bg-accent { background-color: #B1303F; } a .tnt-caret-down { color: #B1303F; } .block-title .block-title-inner { border-color: #B1303F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B1303F; } .form-control:focus { border-bottom-color: #B1303F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Lady Chucks race out to big lead and remain unbeaten | Sports | punxsutawneyspirit.com" href="http://www.punxsutawneyspirit.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-973241-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>    
    

<!--NATIVO SCRIPT(all pages) - added 08/26/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649  section-sports type-article infinity-disabled" data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.punxsutawneyspirit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Zak+Lantz%2C+Of+The+Spirit&amp;tncms.asset.id=e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=307&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-36&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fsports%252Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%252Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fsports%252Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%252Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fsports%252Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%252Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3963] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3963',
    'prices':['1350','2650','3975','7950','14575','2300','6900','13800','27600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3963" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 210.4px; top: 196.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998656);">Convenient Home Delivery every Monday - Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.04439);">punxsutawneyspirit.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $13.50
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3963" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?serviceid=3963&referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3963">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3963" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $13.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $39.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $79.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $145.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $69.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $138.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $276.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3962] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3962',
    'prices':['99','1275','2500','3750','7500','13750'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3962" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 210.4px; top: 196.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998656);">E-Edition and unlimited access to articles on punxsutawneyspirit.com.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3962" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?serviceid=3962&referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3962">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3962" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $12.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $37.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $137.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.punxsutawneyspirit.com/content/tncms/live/" data-endpoint="https://www.punxsutawneyspirit.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3963] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3963',
    'prices':['1350','2650','3975','7950','14575','2300','6900','13800','27600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3964] = {
    'name':'For e-edition current subscribers',
    'id':'3964',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3962] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3962',
    'prices':['99','1275','2500','3750','7500','13750'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3963);
                
                bloxServiceIDs.push(3964);
                
                bloxServiceIDs.push(3962);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.punxsutawneyspirit.com/tncms/admin/editorial-asset/?edit=e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-973246" class="tncms-block hidden-md hidden-lg"><div id="user-controls-973246" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.punxsutawneyspirit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973246').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.punxsutawneyspirit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973246').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.punxsutawneyspirit.com/users/logout/" id="user-logout-form-973246"><input type="hidden" name="referer_url" value="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-973245" class="tncms-block"><div id="user-controls-973245" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.punxsutawneyspirit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973245').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.punxsutawneyspirit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973245').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.punxsutawneyspirit.com/users/logout/" id="user-logout-form-973245"><input type="hidden" name="referer_url" value="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-973247" class="tncms-block"><div id="weather-973247" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">37&deg;</span>
                    
                        <span class="cond">Cloudy <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15767"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-973247 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Punxsutawney, PA
                                
                                 <small>(15767)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy with a mixture of rain and snow during the morning. Morning high of 38F with temps falling to near 25. Winds WSW at 10 to 20 mph. Chance of precip 70%..</p>
                            <h5>Tonight</h5>
                            <p>Scattered snow showers during the evening. Then partly to mostly cloudy overnight. Low 18F. Winds WSW at 10 to 20 mph. Chance of snow 50%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: February 5, 2021 @ 5:33 am</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15767"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-973212" class="tncms-block logo-click-area"><div id="site-logo-973212" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=640%2C99 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=990%2C153 990w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=1035%2C160 1035w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png 1200w"
            sizes="(min-width: 1200px) 285px, calc(25vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-973241" class="tncms-block header-search"><section id="block-973241" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-973241" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-973241" aria-labelledby="site-search-button-973241" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-973241-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-973241-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-973241-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-973241').submit();
        return false;
    });

    $('#site-search-973241').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-973241 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-973241 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-973241-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-973238" class="tncms-block"><div id="site-logo-973238" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=200%2C16" 
            srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=400%2C33 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=540%2C44 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=640%2C52 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-subscribe"  href="/site/forms/subscription_services/"  tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li class="dropdown" aria-expanded="false">
                <a class="nav-link  nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-terms-of-use"  href="/site/terms.html"  tabindex="0">
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link   tnt-section-privacy-policy"  href="/site/privacy.html"  tabindex="0">
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link   tnt-section-home-delivery"  href="/site/delivery.html"  tabindex="0">
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-local-news"  href="/news/local/"  tabindex="0">
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-e-edition"  href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #B1303F">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-973616" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973616" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973616');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-529b828a-6756-11eb-b5bc-637e1d26ef4f" class="modal fullscreen in modal-image image-default modal-529b828a-6756-11eb-b5bc-637e1d26ef4f" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=240%2C240 300w"
                    sizes="100vw"
                    
                    width="240"
                    height="240"
                    alt="Girls hoops"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-529b828a-6756-11eb-b5bc-637e1d26ef4f" data-target=".caption-inner-modal-image-529b828a-6756-11eb-b5bc-637e1d26ef4f">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-529b828a-6756-11eb-b5bc-637e1d26ef4f collapse in"><div class="caption-text"><div class="subscriber-preview"><p><span>Riley Presloid lets a 3-point shot fly in the first quarter of Punxsy's game against Redbank Valley on Thursday. Presloid hit four 3s in the first quarter to propel Punxsy to a big lead, and the Lady Chucks went on to win 75-49. (Photo by Zak Lantz/The Punxsutawney Spirit)</span></p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fgirls-hoops%2Fimage_529b828a-6756-11eb-b5bc-637e1d26ef4f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/girls-hoops/image_529b828a-6756-11eb-b5bc-637e1d26ef4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Girls%20hoops&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fgirls-hoops%2Fimage_529b828a-6756-11eb-b5bc-637e1d26ef4f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/girls-hoops/image_529b828a-6756-11eb-b5bc-637e1d26ef4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/girls-hoops/image_529b828a-6756-11eb-b5bc-637e1d26ef4f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/girls-hoops/image_529b828a-6756-11eb-b5bc-637e1d26ef4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/529b828a-6756-11eb-b5bc-637e1d26ef4f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Girls%20hoops&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fgirls-hoops%2Fimage_529b828a-6756-11eb-b5bc-637e1d26ef4f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/girls-hoops/image_529b828a-6756-11eb-b5bc-637e1d26ef4f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"529b828a-6756-11eb-b5bc-637e1d26ef4f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-529b828a-6756-11eb-b5bc-637e1d26ef4f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="529b828a-6756-11eb-b5bc-637e1d26ef4f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="529b828a-6756-11eb-b5bc-637e1d26ef4f" class="save-list-529b828a-6756-11eb-b5bc-637e1d26ef4f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="529b828a-6756-11eb-b5bc-637e1d26ef4f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-529b828a-6756-11eb-b5bc-637e1d26ef4f img { max-height: 240px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="asset article-default"  data-url="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=240%2C240">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="240">
        </div>
        <meta itemprop="name" content="punxsutawneyspirit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" />
    <style>
                .asset-paging .direction {
                    color: #B1303F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.punxsutawneyspirit.com\/tncms\/search\/mlt\/?origin=e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="asset-paging">
                <div id="paging-prev-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="paging-link prev offset"></div>
                <div id="paging-next-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Lady Chucks race out to big lead and remain unbeaten
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Zak Lantz, Of The Spirit</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-02-04T21:00:00-05:00" class="tnt-date asset-date text-muted">
            Feb 4, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-02-04T21:00:00-05:00" class="tnt-date asset-date text-muted">Feb 4, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-02-04T21:11:43-05:00" class="tnt-date tnt-update-recent asset-date text-muted">8 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html#comments" class="cm"><span class="fas tnt-comments"></span>
            <span class="sr-only">Comments</span>
        </a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-02-04T21:00:00-05:00">
    <meta itemprop="datePublished" content="2021-02-04T21:00:00-05:00">
    <meta itemprop="dateModified" content="2021-02-04T16:11:43-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-square hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-529b828a-6756-11eb-b5bc-637e1d26ef4f" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-529b828a-6756-11eb-b5bc-637e1d26ef4f" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="240">
            <meta itemprop="height" content="240">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg"
                    srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/29/529b828a-6756-11eb-b5bc-637e1d26ef4f/601ca786b2f93.image.jpg?resize=240%2C240 300w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="240"
                    height="240"
                    alt="Girls hoops"
                    class="img-responsive full tnt-restrict-img-529b828a-6756-11eb-b5bc-637e1d26ef4f default" />
            </div><style>
                .tnt-restrict-img-529b828a-6756-11eb-b5bc-637e1d26ef4f {
                    max-width: 240px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p><span>Riley Presloid lets a 3-point shot fly in the first quarter of Punxsy's game against Redbank Valley on Thursday. Presloid hit four 3s in the first quarter to propel Punxsy to a big lead, and the Lady Chucks went on to win 75-49. (Photo by Zak Lantz/The Punxsutawney Spirit)</span></p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>PUNXSUTAWNEY -- Playing on its second consecutive night, the Punxsy girls basketball team came out on fire against Redbank Valley on Thursday, scoring 28 points in the first quarter to open a 20-point lead.</p></div><div class="subscriber-preview"><p>From their, the Lady Chucks never led by fewer than 13 points, and they went on to win 75-49.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Riley Presloid sparked the early surge for the Lady Chucks by hitting five 3s and scoring 17 points in the first quarter alone. Sarah Weaver finished with 21 to lead the way, and Presloid added 17.</p></div><div class="subscriber-only"><p>For more, see Friday's edition of The Spirit.</p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Lady%20Chucks%20race%20out%20to%20big%20lead%20and%20remain%20unbeaten&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fsports%2Flady-chucks-race-out-to-big-lead-and-remain-unbeaten%2Farticle_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" class="save-list-e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22chucks%22#tncms-source=keyword" class="tag-chucks label label-default" data-tncms-track-dmp='search: chucks'>Chucks</a>
            </li> <li>
                <a href="/search/?k=%22first%20quarter%22#tncms-source=keyword" class="tag-first-quarter label label-default" data-tncms-track-dmp='search: first-quarter'>First Quarter</a>
            </li> <li>
                <a href="/search/?k=%22basketball%20team%22#tncms-source=keyword" class="tag-basketball-team label label-default" data-tncms-track-dmp='search: basketball-team'>Basketball Team</a>
            </li> <li>
                <a href="/search/?k=%22sport%22#tncms-source=keyword" class="tag-sport label label-default" data-tncms-track-dmp='search: sport'>Sport</a>
            </li> <li>
                <a href="/search/?k=%22sarah%20weaver%22#tncms-source=keyword" class="tag-sarah-weaver label label-default" data-tncms-track-dmp='search: sarah-weaver'>Sarah Weaver</a>
            </li> <li>
                <a href="/search/?k=%22point%22#tncms-source=keyword" class="tag-point label label-default" data-tncms-track-dmp='search: point'>Point</a>
            </li> <li>
                <a href="/search/?k=%22lead%22#tncms-source=keyword" class="tag-lead label label-default" data-tncms-track-dmp='search: lead'>Lead</a>
            </li> <li>
                <a href="/search/?k=%22redbank%20valley%22#tncms-source=keyword" class="tag-redbank-valley label label-default" data-tncms-track-dmp='search: redbank-valley'>Redbank Valley</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-978210" class="tncms-block"><section id="block-978210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-978210 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-978210" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-978210" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.punxsutawneyspirit.com/tncms/asset/editorial/e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994467" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994467" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994467');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973176" class="tncms-block visible-lg visible-md"><section id="block-973176" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-973176 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/punxsy-school-district-to-receive-4-5m-in-covid-19-relief-funds/article_d7fa29e6-6750-11eb-8f8d-d3828548257f.html" class="tnt-asset-link">
        

        
            Punxsy school district to receive $4.5M in COVID-19 relief funds</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/punxsutawney-wrestlers-pin-down-hollidaysburg-36-21/article_b3b43242-6760-11eb-acbd-43ca1a7e9428.html" class="tnt-asset-link">
        

        
            Punxsutawney wrestlers pin down Hollidaysburg, 36-21</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/punxsy-woman-charged-with-attempted-murder/article_058e5b64-672b-11eb-b093-63dfe44bae38.html" class="tnt-asset-link">
        

        
            Punxsy woman charged with attempted murder</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/lady-chucks-race-out-to-big-lead-and-remain-unbeaten/article_e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649.html" class="tnt-asset-link">
        

        
            Lady Chucks race out to big lead and remain unbeaten</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/storylines-galore-as-brady-mahomes-hook-up-in-super-bowl/article_fd166330-674a-11eb-b6dd-03d7a70da89a.html" class="tnt-asset-link">
        

        
            Storylines galore as Brady, Mahomes hook up in Super Bowl</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/local-trout-stocking-to-begin-in-early-march/article_bb9c33e8-673c-11eb-a243-2b1796b71130.html" class="tnt-asset-link">
        

        
            Local trout stocking to begin in early March</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/the-weeknd-vows-to-tone-it-down-for-his-super-bowl-show/article_ab62159c-6737-11eb-9630-93ebe223bf0d.html" class="tnt-asset-link">
        

        
            The Weeknd vows to tone it down for his Super Bowl show</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/three-more-punxsutawney-students-test-positive-for-covid-19/article_d5276062-6737-11eb-9a40-dba67b016edc.html" class="tnt-asset-link">
        

        
            Three more Punxsutawney students test positive for COVID-19</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-973213" class="tncms-block"><section id="block-973213" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-973213 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-973213" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-973213" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-973213" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-973213" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-973213" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/punxsy-woman-charged-with-attempted-murder/article_058e5b64-672b-11eb-b093-63dfe44bae38.html">Punxsy woman charged with attempted murder</a></li><li><a href="/news/winter-weather-advisory-in-effect-light-snow-expected/article_72eb1bb8-63cd-11eb-aec1-7fcf0a5b00cd.html">Winter weather advisory in effect, light snow expected</a></li><li><a href="/news/new-groundhog-king-and-queen-are-crowned/article_e5d846a6-6296-11eb-8710-8b338298037c.html">New Groundhog King and Queen are crowned</a></li><li><a href="/news/punxsutawney-groundhog-club-honors-man-woman-of-year/article_d01647ae-64f9-11eb-81ff-4bbca4add152.html">Punxsutawney Groundhog Club honors man, woman of year</a></li><li><a href="/news/even-with-changes-phil-s-fans-visit-gobblers-knob/article_0dcd1e64-64ec-11eb-b944-0be95d8cedd9.html">Even with changes, Phil’s fans visit Gobbler's Knob</a></li><li><a href="/news/driver-escapes-injury-after-rollover-crash-in-young-twp/article_f7ef2e06-6276-11eb-86bf-9f1d2722790b.html">Driver escapes injury after rollover crash in Young Twp.</a></li><li><a href="/news/little-mr-and-miss-groundhog-crowned/article_46c13fae-63ff-11eb-b16e-3b216c93038d.html">Little Mr. and Miss Groundhog crowned</a></li><li><a href="/news/inner-circle-ready-for-first-virtual-groundhog-day/article_ee3a2424-641a-11eb-9550-db0216492f7b.html">Inner Circle ready for first virtual Groundhog Day</a></li><li><a href="/news/punxsy-profile-local-woman-key-planner-for-phil-s-big-day/article_89af7d16-627f-11eb-86f9-f71f26f1e952.html">Punxsy Profile: Local woman key planner for Phil’s big day</a></li><li><a href="/news/punxsy-firefighters-responded-to-alarm-at-mahoning-towers/article_9817277a-6674-11eb-937e-c7447b63d453.html">Punxsy firefighters responded to alarm at Mahoning Towers</a></li></ul></div>
        
        
            <div id="images-973213" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/jeff-lundy-at-groundhog-day-2020/image_03a83da0-641b-11eb-878a-2f4c9f7c412f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Jeff Lundy at Groundhog Day 2020"
                            class="img-responsive lazyload full default"
                            width="1040"
                            height="1040"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/3a/03a83da0-641b-11eb-878a-2f4c9f7c412f/60173b7c409be.image.jpg?crop=1040%2C1040%2C200%2C0&resize=1040%2C1040&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/012721-noahweaver3/image_c2d440e6-6116-11eb-9023-9b0b3d3d3c12.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="012721.NoahWeaver3."
                            class="img-responsive lazyload full default"
                            width="500"
                            height="500"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/c/2d/c2d440e6-6116-11eb-9023-9b0b3d3d3c12/60122bf369834.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/c/2d/c2d440e6-6116-11eb-9023-9b0b3d3d3c12/60122bf369834.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/c/2d/c2d440e6-6116-11eb-9023-9b0b3d3d3c12/60122bf369834.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/c/2d/c2d440e6-6116-11eb-9023-9b0b3d3d3c12/60122bf369834.image.jpg?resize=500%2C500 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/june-lee-frantz/image_3c4b957c-672b-11eb-ab81-7febfa26242d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="June Lee Frantz"
                            class="img-responsive lazyload full default"
                            width="144"
                            height="144"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/c4/3c4b957c-672b-11eb-ab81-7febfa26242d/601c5f476541a.image.jpg?resize=144%2C144" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/man-woman/image_f6847bc2-64f9-11eb-908b-931e9de8763d.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Man, woman"
                            class="img-responsive lazyload full default"
                            width="712"
                            height="712"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/68/f6847bc2-64f9-11eb-908b-931e9de8763d/6018b194d1e57.image.jpg?crop=712%2C712%2C0%2C0&resize=712%2C712&order=crop%2Cresize 750w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4q9a2936-jpg/image_247152d8-6119-11eb-8130-9f582c3ddb39.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4Q9A2936.jpg"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/47/247152d8-6119-11eb-8130-9f582c3ddb39/60122fc9cdf73.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/47/247152d8-6119-11eb-8130-9f582c3ddb39/60122fc9cdf73.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/47/247152d8-6119-11eb-8130-9f582c3ddb39/60122fc9cdf73.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/47/247152d8-6119-11eb-8130-9f582c3ddb39/60122fc9cdf73.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/47/247152d8-6119-11eb-8130-9f582c3ddb39/60122fc9cdf73.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-bus/image_5352dac2-6669-11eb-b475-5b9acc8a7bc7.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy bus"
                            class="img-responsive lazyload full default"
                            width="151"
                            height="151"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/35/5352dac2-6669-11eb-b475-5b9acc8a7bc7/601b1a1392244.image.jpg?resize=151%2C151" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-boys-hoops/image_24f76acc-610e-11eb-8839-e336a295c2d0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy boys hoops"
                            class="img-responsive lazyload full default"
                            width="990"
                            height="990"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/2/4f/24f76acc-610e-11eb-8839-e336a295c2d0/60121d9814a6f.image.jpg?resize=990%2C990 990w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-phil/image_3680c984-6553-11eb-9589-130c95ff22ac.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy Phil"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/68/3680c984-6553-11eb-9589-130c95ff22ac/6019475f92541.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/iowas-kaleb-young/image_30e412f2-5c38-11eb-a2c7-3b0f49704f8f.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Iowa's Kaleb Young"
                            class="img-responsive lazyload full default"
                            width="240"
                            height="240"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/0e/30e412f2-5c38-11eb-a2c7-3b0f49704f8f/600a009f1a4b4.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/0e/30e412f2-5c38-11eb-a2c7-3b0f49704f8f/600a009f1a4b4.image.jpg?resize=240%2C240 300w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy School Bus Accident"
                            class="img-responsive lazyload full default"
                            width="480"
                            height="480"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?crop=480%2C480%2C80%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?crop=480%2C480%2C80%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?crop=480%2C480%2C80%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?crop=480%2C480%2C80%2C0&resize=480%2C480&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-973213" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-973213" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-973197" class="tncms-block"><section id="block-973197" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-973197 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/now-that-phil-has-made-his-prediction-are-you-ready-for-6-more-weeks-of/poll_68f2d868-6624-11eb-bcf2-a3e354e543f4.html" class="tnt-asset-link">
        

        
            Now that Phil has made his prediction are you ready for 6 more weeks of winter?</a></h4>
            <div id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-your-vote"></span>
                </div>
                <div id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-results" class="tnt-poll-results hide"></div>
                <div id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-container">
                    <form id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-form" class="tnt-poll-form" role="form" method="post" action="/now-that-phil-has-made-his-prediction-are-you-ready-for-6-more-weeks-of/poll_68f2d868-6624-11eb-bcf2-a3e354e543f4.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C93CE009-2090-0001-2A1F206A10B01427"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C93CE00A-81F0-0001-2E6F120049D11752"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-back-vote" class="padding-top hide">
                <button id="poll-68f2d868-6624-11eb-bcf2-a3e354e543f4-973197-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-973613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973623" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973623" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973623');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-974553" class="tncms-block"><section id="block-974553" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-974553 ">
        <div class="block-title-inner">
            <h2>
                
                Community Calendar
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-974553" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-02-05&d2=2021-02-05&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.punxsutawneyspirit.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-973170" class="tncms-block"><section id="block-973170" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-973170 ">
        <div class="block-title-inner">
            <h3>
                
                Multimedia
                
            </h3>
        </div>
    </div></div><div class="card-grid   card-img-md card-bg-color card-compact">
        
        
            <div class=" ">
        
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973170-5db9cfec-62aa-11eb-8d97-5796dbbee833" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-5db9cfec-62aa-11eb-8d97-5796dbbee833 media-preview collection-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gallery: Wrestling vs. Brockway (1/29/21)"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/f7/6f77c2c0-62aa-11eb-8f16-2b86dcaced5d/6014d10bdcdd8.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/f7/6f77c2c0-62aa-11eb-8f16-2b86dcaced5d/6014d10bdcdd8.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/f7/6f77c2c0-62aa-11eb-8f16-2b86dcaced5d/6014d10bdcdd8.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/f7/6f77c2c0-62aa-11eb-8f16-2b86dcaced5d/6014d10bdcdd8.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/f7/6f77c2c0-62aa-11eb-8f16-2b86dcaced5d/6014d10bdcdd8.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photo_galleries" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html" class="tnt-asset-link">
        

        
            Gallery: Wrestling vs. Brockway (1/29/21)</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-brockway-1-29-21%2Fcollection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5db9cfec-62aa-11eb-8d97-5796dbbee833"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gallery%3A%20Wrestling%20vs.%20Brockway%20%281%2F29%2F21%29&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-brockway-1-29-21%2Fcollection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5db9cfec-62aa-11eb-8d97-5796dbbee833"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photo_galleries/gallery-wrestling-vs-brockway-1-29-21/collection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"5db9cfec-62aa-11eb-8d97-5796dbbee833"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/5db9cfec-62aa-11eb-8d97-5796dbbee833" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"5db9cfec-62aa-11eb-8d97-5796dbbee833"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Gallery%3A%20Wrestling%20vs.%20Brockway%20%281%2F29%2F21%29&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-brockway-1-29-21%2Fcollection_5db9cfec-62aa-11eb-8d97-5796dbbee833.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"5db9cfec-62aa-11eb-8d97-5796dbbee833"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973170-dc139f58-5d2d-11eb-955e-f77c9cf42998" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-dc139f58-5d2d-11eb-955e-f77c9cf42998 media-preview collection-asset" data-aspect="original"><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gallery: Punxsy Boys Basketball vs. Karns City (1/22/21)"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/34/0341b5b0-5d2e-11eb-be47-338567208ec3/600b9cd0e7338.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/34/0341b5b0-5d2e-11eb-be47-338567208ec3/600b9cd0e7338.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/34/0341b5b0-5d2e-11eb-be47-338567208ec3/600b9cd0e7338.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/34/0341b5b0-5d2e-11eb-be47-338567208ec3/600b9cd0e7338.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/34/0341b5b0-5d2e-11eb-be47-338567208ec3/600b9cd0e7338.image.jpg?resize=600%2C600 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photo_galleries" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html" class="tnt-asset-link">
        

        
            Gallery: Punxsy Boys Basketball vs. Karns City (1/22/21)</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-punxsy-boys-basketball-vs-karns-city-1-22-21%2Fcollection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc139f58-5d2d-11eb-955e-f77c9cf42998"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gallery%3A%20Punxsy%20Boys%20Basketball%20vs.%20Karns%20City%20%281%2F22%2F21%29&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-punxsy-boys-basketball-vs-karns-city-1-22-21%2Fcollection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc139f58-5d2d-11eb-955e-f77c9cf42998"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photo_galleries/gallery-punxsy-boys-basketball-vs-karns-city-1-22-21/collection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"dc139f58-5d2d-11eb-955e-f77c9cf42998"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/dc139f58-5d2d-11eb-955e-f77c9cf42998" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"dc139f58-5d2d-11eb-955e-f77c9cf42998"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Gallery%3A%20Punxsy%20Boys%20Basketball%20vs.%20Karns%20City%20%281%2F22%2F21%29&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-punxsy-boys-basketball-vs-karns-city-1-22-21%2Fcollection_dc139f58-5d2d-11eb-955e-f77c9cf42998.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"dc139f58-5d2d-11eb-955e-f77c9cf42998"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973170-7758c29e-5c49-11eb-8329-cfc244542428" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-7758c29e-5c49-11eb-8329-cfc244542428 media-preview collection-asset" data-aspect="original"><figure class="photo layout-vertical letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html" class="tnt-asset-link">
                
                
                
                
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="Gallery: 9th-grade boys basketball vs. Indiana (01/20/21)"
                    class="img-responsive lazyload  letterbox default"
                    width="400"
                    height="600"
                    data-src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/c/6f/c6fd18b8-5c49-11eb-a089-d34b973865bb/600a1de68d669.image.jpg?resize=200%2C300" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photo_galleries" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html" class="tnt-asset-link">
        

        
            Gallery: 9th-grade boys basketball vs. Indiana (01/20/21)</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-9th-grade-boys-basketball-vs-indiana-01-20-21%2Fcollection_7758c29e-5c49-11eb-8329-cfc244542428.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7758c29e-5c49-11eb-8329-cfc244542428"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gallery%3A%209th-grade%20boys%20basketball%20vs.%20Indiana%20%2801%2F20%2F21%29&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-9th-grade-boys-basketball-vs-indiana-01-20-21%2Fcollection_7758c29e-5c49-11eb-8329-cfc244542428.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7758c29e-5c49-11eb-8329-cfc244542428"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photo_galleries/gallery-9th-grade-boys-basketball-vs-indiana-01-20-21/collection_7758c29e-5c49-11eb-8329-cfc244542428.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"7758c29e-5c49-11eb-8329-cfc244542428"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/7758c29e-5c49-11eb-8329-cfc244542428" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"7758c29e-5c49-11eb-8329-cfc244542428"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Gallery%3A%209th-grade%20boys%20basketball%20vs.%20Indiana%20%2801%2F20%2F21%29&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-9th-grade-boys-basketball-vs-indiana-01-20-21%2Fcollection_7758c29e-5c49-11eb-8329-cfc244542428.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"7758c29e-5c49-11eb-8329-cfc244542428"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  ">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973170-41924764-5ab6-11eb-bbd6-ff3f68394f3e" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-41924764-5ab6-11eb-bbd6-ff3f68394f3e media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Gallery: Wrestling vs. Curwensville (01/18/21)"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/35/a35bdb68-5ab6-11eb-a082-bf97b318faed/6007798b97516.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/35/a35bdb68-5ab6-11eb-a082-bf97b318faed/6007798b97516.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/35/a35bdb68-5ab6-11eb-a082-bf97b318faed/6007798b97516.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/35/a35bdb68-5ab6-11eb-a082-bf97b318faed/6007798b97516.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/35/a35bdb68-5ab6-11eb-a082-bf97b318faed/6007798b97516.image.jpg?resize=600%2C400 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photo_galleries" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html" class="tnt-asset-link">
        

        
            Gallery: Wrestling vs. Curwensville (01/18/21)</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-curwensville-01-18-21%2Fcollection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41924764-5ab6-11eb-bbd6-ff3f68394f3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Gallery%3A%20Wrestling%20vs.%20Curwensville%20%2801%2F18%2F21%29&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-curwensville-01-18-21%2Fcollection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41924764-5ab6-11eb-bbd6-ff3f68394f3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photo_galleries/gallery-wrestling-vs-curwensville-01-18-21/collection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"41924764-5ab6-11eb-bbd6-ff3f68394f3e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/41924764-5ab6-11eb-bbd6-ff3f68394f3e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"41924764-5ab6-11eb-bbd6-ff3f68394f3e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Gallery%3A%20Wrestling%20vs.%20Curwensville%20%2801%2F18%2F21%29&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fgallery-wrestling-vs-curwensville-01-18-21%2Fcollection_41924764-5ab6-11eb-bbd6-ff3f68394f3e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"41924764-5ab6-11eb-bbd6-ff3f68394f3e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        <div class="  last-grid-item">
                 
                
                    <div class="card-panel panel">
                        <div class="panel-body">
                                
                    <article id="card-summary-973170-68a18a2c-56e2-11eb-a2ca-bba7e66045d5" class="tnt-asset-type-collection clearfix card summary has-image image-top inherit letterbox-style-default  tnt-section-multimedia tnt-sub-section-photo-galleries">
            <div class="card-container"><div class="card-image card-image-top">
                        <div class="media-preview-68a18a2c-56e2-11eb-a2ca-bba7e66045d5 media-preview collection-asset" data-aspect="original"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Photo Gallery: Wrestling vs. Clarion (01/14/21)"
                            class="img-responsive lazyload full default"
                            width="600"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?resize=600%2C400 640w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-labels">
            
                
                <div class="card-label-section text-muted">
                    <a href="/multimedia/photo_galleries" class="tnt-section-tag">Photo Galleries</a>
                </div>
            
            </div><div class="card-headline"><h4 class="tnt-headline ">
        
             <a href="/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html" class="tnt-asset-link">
        

        
            Photo Gallery: Wrestling vs. Clarion (01/14/21)</a></h4></div>
                    
                    
                        <div class="card-social">
                            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fphoto-gallery-wrestling-vs-clarion-01-14-21%2Fcollection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68a18a2c-56e2-11eb-a2ca-bba7e66045d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Photo%20Gallery%3A%20Wrestling%20vs.%20Clarion%20%2801%2F14%2F21%29&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fphoto-gallery-wrestling-vs-clarion-01-14-21%2Fcollection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68a18a2c-56e2-11eb-a2ca-bba7e66045d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/multimedia/photo_galleries/photo-gallery-wrestling-vs-clarion-01-14-21/collection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"68a18a2c-56e2-11eb-a2ca-bba7e66045d5"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/68a18a2c-56e2-11eb-a2ca-bba7e66045d5" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"68a18a2c-56e2-11eb-a2ca-bba7e66045d5"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Photo%20Gallery%3A%20Wrestling%20vs.%20Clarion%20%2801%2F14%2F21%29&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fmultimedia%2Fphoto_galleries%2Fphoto-gallery-wrestling-vs-clarion-01-14-21%2Fcollection_68a18a2c-56e2-11eb-a2ca-bba7e66045d5.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-collection","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"68a18a2c-56e2-11eb-a2ca-bba7e66045d5"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
                        </div>
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                
                        </div>
                    </div>
                
                </div>
                
            
            
            
            
        
        
        
        
        </div>
        </div></section></div><div id="tncms-block-973231" class="tncms-block"></div><div id="tncms-block-973193" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973355" class="tncms-block"><section id="block-973355" class="block emphasis-h3   " ><div id="evvnt-calendar-973355"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_973355();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-973610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-973234" class="tncms-block"><section id="block-973234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973234 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-entertainment"  href="/entertainment"  tabindex="0">
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link   tnt-section-announcements"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-photos"  href="/multimedia/photo_galleries/"  tabindex="0">
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos"  href="/multimedia/video_gallery/"  tabindex="0">
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-973204" class="tncms-block"><section id="block-973204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973204 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-subscription-services"  href="/site/forms/subscription_services"  tabindex="0">
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="/classifieds"  tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link   tnt-section-place-an-ad"  href="/place_an_ad/"  tabindex="0">
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-973236" class="tncms-block"><section id="block-973236" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973236 ">
        <div class="block-title-inner">
            <h4>
                
                The Punxsutawney Spirit
                
            </h4>
        </div>
    </div></div><address>
    <strong>punxsutawneyspirit.com</strong><br>
    510 Pine Street<br>
    Punxsutawney, PA 15767
    <br>
    
        <strong>Phone:</strong> 814-938-8740<br>
        <strong>Email:</strong> <a href="mailto:editor@punxsutawneyspirit.com">editor@punxsutawneyspirit.com</a><br>
    
</address></section></div><div id="tncms-block-973244" class="tncms-block padding-bottom"><div class="follow-links-973244 default">
    
    <section id="block-973244" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/punxsyspirit/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.punxsutawneyspirit.com",
  "sameAs" : ["https://www.facebook.com/punxsyspirit/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-973208" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-973208"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Punxsutawney Spirit</a>, 510 Pine Street Punxsutawney, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("e5eab6d8-6755-11eb-b9f5-7ba8f3c4b649")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-974553 .fc-inner' ),
            $calendar = $( '#calendar-974553' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-974553 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-974553 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-974553 .fc-year' ).html( cal.getYear() );


        $('#block-974553 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-974553 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-974553 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_973355() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "punxsutawneyspirit.com",
            discovery: {
                element: "#evvnt-calendar-973355",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Punxsutawney Spirit",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>