
  


<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.punxsutawneyspirit.com/content/tncms/live/" />
<meta name="keywords" content="bus, school bus, school, transports, township, school district, bell townpship-a punxsutawney area, route, accident, bell township-a punxsutawney area, punxsy, truck, twp., motor vehicle, punxsutawney area, riker road, rikers road" />
<meta name="news_keywords" content="bus, school bus, school, transports, township, school district, bell townpship-a punxsutawney area, route, accident, bell township-a punxsutawney area, punxsy, truck, twp., motor vehicle, punxsutawney area, riker road, rikers road" />
<meta name="description" content="BELL TWP. &mdash; A Punxsutawney Area School District bus was struck by a Dodge Dakota truck Thursday morning at Rikers Road and Route 119." />
<meta name="author" content="Larry McGuire, Of The Spirit" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=640%2C480" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="480" />
<meta property="og:title" content="Punxsy school bus involved in accident" />
<meta property="og:description" content="BELL TWP. &mdash; A Punxsutawney Area School District bus was struck by a Dodge Dakota truck Thursday morning at Rikers Road and Route 119." />
<meta property="og:site_name" content="The Punxsutawney Spirit" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="358326895256164" />
<meta property="article:publisher" content="https://www.facebook.com/punxsyspirit/" />
<meta property="tncms:ads" content="lazyload,refresh" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2a76ea6b1da821b015c6c6168e530f02.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Droid+Serif:300,400,600,700|Open+Sans:400,700,600&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/jquery.calendario.de518233105200008bda079a63aa026f.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"mobile_pattern","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Larry McGuire, Of The Spirit","id":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-5261583-36"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://tags.crwdcntrl.net/c/13855/cc.js?ns=_cc13855" id="LOTCC_13855"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc13855.add('tp', 'TNNW');
		_cc13855.add('act', ' User Login');
		_cc13855.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc13855.add('med', 'flag: featured');
	_cc13855.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3963,3964,3962", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["bus","school bus","school","transports","township","school district","bell townpship-a punxsutawney area","route","accident","bell township-a punxsutawney area"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.7d33f5d95dc0b3cd3fe8f11229d905ca.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.834cbe7aa25c4d789bfb4c362348b677.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/punxsutawneyspirit.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-TopBanner_Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [320,50]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-973616'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-973616').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/punxsutawneyspirit.com//news';
            
                gptAdSlots['fixed-big-ad-top-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-top-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-top-asset'].setTargeting('pos', ['fixed-big-ad-top-asset','atf']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/punxsutawneyspirit.com//news';
            
                gptAdSlots['fixed-big-ad-bottom-asset'] = googletag.defineSlot(adUnit, [300,250], 'fixed-big-ad-bottom-asset').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['fixed-big-ad-bottom-asset'].setTargeting('pos', ['fixed-big-ad-bottom-asset','btf']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.facebook.comments.89e3602c68154764e889947868c957c9.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-Box-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [300, 250]).addSize([992, 0], [300, 250]).addSize([1200, 0], [300, 250]).build();
                gptAdSlots['ad-994467'] = googletag.defineSlot(adUnit, [[320,50],[300,250]], 'ad-994467').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ window.poll_config || (window.poll_config = []); window.poll_config.push({"id":"1c1b172e-5695-11eb-8d08-ff54294db785-973197","asset_id":"1c1b172e-5695-11eb-8d08-ff54294db785","title":"Will you get the COVID-19 vaccine when it becomes available?","url":"\/will-you-get-the-covid-19-vaccine-when-it-becomes-available\/poll_1c1b172e-5695-11eb-8d08-ff54294db785.html","results":"https:\/\/www.punxsutawneyspirit.com\/will-you-get-the-covid-19-vaccine-when-it-becomes-available\/poll_1c1b172e-5695-11eb-8d08-ff54294db785.html?action=poll:results&format=json","chart":"bar"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-MiniBanner';
            
                gptAdSlots['ad-973613'] = googletag.defineSlot(adUnit, [300, 100], 'ad-973613').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/PunxsyCenterBox';
            
                gptAdSlots['ad-973623'] = googletag.defineSlot(adUnit, [300, 250], 'ad-973623').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"973193"}); /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/23317403/Punxsy-BottomBanner-Home';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320,50]).addSize([768, 0], [728, 90]).addSize([992, 0], [[728, 90],[970,90]]).addSize([1200, 0], [[728, 90],[970,90]]).build();
                gptAdSlots['ad-973610'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[970,90]], 'ad-973610').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Punxsy school bus involved in accident | News | punxsutawneyspirit.com</title>
            
    <style>body { background-color: #efefef; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #B1303F; } .fixed-nav #main-navigation { background-color: #B1303F !important; } #site-top-nav-container, #site-top-nav { background-color: #B1303F; } #site-footer-container, #site-footer { background-color: #B1303F; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #ffffff; } .navbar-toggle .icon-bar { background-color: #ffffff !important; } .navbar-toggle .sr-only-show { color: #ffffff !important; } #site-top-nav .list-inline>li>a { color: #ffffff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #B1303F; background-size: cover; background-position: 50% 0; }@media screen and (min-width: 992px) {#site-header { background-image: url(https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/e1d0728a-fc17-11ea-bfc9-af38de54c561.jpg) }}/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #ffffff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #dbdbdb; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #B1303F; }#site-header{ border-bottom: 3px solid #B1303F; }#site-footer-container{ border-top: 3px solid #B1303F; } .tnt-bg-accent { background-color: #B1303F; } a .tnt-caret-down { color: #B1303F; } .block-title .block-title-inner { border-color: #B1303F; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #B1303F; } .form-control:focus { border-bottom-color: #B1303F; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="dns-prefetch preconnect" href="//www.google.com">
    
        <link rel="dns-prefetch preconnect" href="//adservice.google.com">
    
        <link rel="dns-prefetch preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="dns-prefetch preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="dns-prefetch preconnect" href="//s.yimg.com">
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    
        <link rel="dns-prefetch preconnect" href="//connect.facebook.net">
    
        <link rel="dns-prefetch preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="dns-prefetch preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Punxsy school bus involved in accident | News | punxsutawneyspirit.com" href="http://www.punxsutawneyspirit.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" />
    
            <script defer src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script type="text/javascript">

$(document).ready(function(){

$('.header-search #site-search-973241-btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
});


</script>    
    

<!--NATIVO SCRIPT(all pages) - added 08/26/2020-->
<script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
 
<!--NATIVO SCRIPT(only landing page)-->

<!--/NATIVO SCRIPTS-->


        </head>
        <body class="fixed-scroll-nav app-editorial grid-mobile-pattern blox-asset uuid-ce3fe178-5bf4-11eb-a404-2fa08dafa49a section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.punxsutawneyspirit.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=mobile_pattern&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=Larry+McGuire%2C+Of+The+Spirit&amp;tncms.asset.id=ce3fe178-5bf4-11eb-a404-2fa08dafa49a&amp;tncms.asset.app=editorial&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=264&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-5261583-36&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc13855.add('act', paywallDmpData );_cc13855.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                        <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>
</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fnews%252Fpunxsy-school-bus-involved-in-accident%252Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="8" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fnews%252Fpunxsy-school-bus-involved-in-accident%252Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="8">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">log in</a> to your subscriber account or <a class="alert-link" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.punxsutawneyspirit.com%252Fnews%252Fpunxsy-school-bus-involved-in-accident%252Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <h4 class="clearfix meter-heading  media-heading row">
            
            <span class="remaining"></span> remaining of <span class="total"></span>
            
        </h4>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="no-services" style="display:none">
                            <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>
                            
                            <div class="col-xs-12">
                                <div class="row not-logged-in padding-bottom">
                                    <div class="col-xs-6">
                                        
    <a  class="btn btn-default btn-block" href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Sign Up</a>
                                    </div>
                                    <div class="col-xs-6">
                                        
    <a class="btn btn-primary btn-block" href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Log In</a>
                                    </div>
                                </div>
                            </div>
                        </div>

                        <div class="has-services" style="display:none">
                            <p>Your current subscription does not provide access to this content.
</p>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 ">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3963] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3963',
    'prices':['1350','2650','3975','7950','14575','2300','6900','13800','27600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3963" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">ALL ACCESS Convenient Home Delivery</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 210.4px; top: 196.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998656);">Convenient Home Delivery every Monday - Saturday PLUS E-Edition and unlimited access to articles on&nbsp;</span><span style="left: 136.8px; top: 214.319px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(1.04439);">punxsutawneyspirit.com</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $13.50
                                    
                                        
for 30 days

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3963" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?serviceid=3963&referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3963">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3963" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $13.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $26.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $39.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $79.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Home Delivery (Jefferson County): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $145.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $23.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $69.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $138.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">Mail Delivery (Out of Jefferson County): 12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $276.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3962] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3962',
    'prices':['99','1275','2500','3750','7500','13750'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3962" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">TOTAL DIGITAL SUBSCRIPTION</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p><span style="left: 210.4px; top: 196.719px; font-size: 12.8px; font-family: sans-serif; transform: scaleX(0.998656);">E-Edition and unlimited access to articles on punxsutawneyspirit.com.</span></p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <span class="text-muted">Starting at</span><div class="service-price-text">
                                    $0.99
                                    
                                        
for 1 day

                                    
                                </div>
                            
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3962" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.punxsutawneyspirit.com/users/admin/service/purchase/?serviceid=3962&referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
            <div class="panel-footer">
                <div class="view-rates-container">
                    <a class="view-rates-link" data-toggle="collapse" href="#collapse-rates-3962">
                        <span class="view-rates-text">View all rates</span> <i class="fas tnt-caret-down"></i>
                    </a>
                </div>
                <div id="collapse-rates-3962" class="collapse collapse-rates">
                    <table class="table table-striped table-condensed">
                        <thead>
                            <tr>
                                <th>Rate</th>
                                <th>Price</th>
                                <th>Duration</th>
                            </tr>
                        </thead>
                        <tbody>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Day</td>
                                    <td class="service-rate-cell-price">
                                        $0.99
                                    </td>
                                    <td class="service-rate-cell-duration">
for 1 day
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">1 Month</td>
                                    <td class="service-rate-cell-price">
                                        $12.75
                                    </td>
                                    <td class="service-rate-cell-duration">
for 30 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">2 Months</td>
                                    <td class="service-rate-cell-price">
                                        $25.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 60 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">3 Months</td>
                                    <td class="service-rate-cell-price">
                                        $37.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 90 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">6 Months</td>
                                    <td class="service-rate-cell-price">
                                        $75.00
                                    </td>
                                    <td class="service-rate-cell-duration">
for 180 days
</td>
                                </tr>
                            
                                <tr class="service-rate">
                                    <td class="service-rate-cell-name">12 Months</td>
                                    <td class="service-rate-cell-price">
                                        $137.50
                                    </td>
                                    <td class="service-rate-cell-duration">
for 365 days
</td>
                                </tr>
                            
                        </tbody>
                    </table>
                </div>
            </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="">
                <form id="service-promo-open" class="text-left service-promo-open" method="post" action="">
    <input type="hidden" name="serviceid" value=""/>
    <div class="form-group">
        <label for="promo">Have a promo code?</label>
    </div>
    
    <div class="form-group">
        <div class="input-group">
        <input type="text" class="form-control" name="promo" placeholder="Enter Code" value=""/>
        <span class="input-group-btn">
        <button type="submit" class="btn btn-primary">Find Offers</button>
        </span>
        </div>
    </div>
</form>
                </div>
                
            </div>
        </div>
    </div>
</div>

<script>
var promoOpenedFromModal = false;
$(function(){
    $('#service-promo-open').on('submit',function(){
    
        if($('#service-promo-open').find('input[name=promo]').val()!=""){
            $('#service-promo-modal').find('input[name=promo]').val($('#service-promo-open').find('input[name=promo]').val());
            $('#service-promo-modal').find('.promo-loading').show();
    
            if($('#subscription-modal').is(':visible')){
                $('#subscription-modal').modal('toggle');
                promoOpenedFromModal = true;
                setTimeout(function () {
                    $('#service-promo-modal').find('.modal').modal('toggle').submit();
                },500);
            }else{
                $('#service-promo-modal').find('.modal').modal('toggle').submit();
            }
       }
    
        return false;
    });
    
    if($("#service-promo-open").find("input[name=promo]").val()!=""){
        setTimeout(function () {
            $("#service-promo-open").find("button").click();
        },500);
    }
    
});
</script>

<form id="service-promo-modal" class="" method="post" action="https://www.punxsutawneyspirit.com/content/tncms/live/" data-endpoint="https://www.punxsutawneyspirit.com/tncms/subscription/services/?promoCode=">
    <input type="hidden" name="serviceid" value=""/>
    <input type="hidden" name="referer_url" value="/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"/>

    <div class="modal fade">
        <div class="modal-dialog">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><span aria-hidden="true">&times;</span></button>
                    <div class="form-group">
                        <label class="" for="promo">Have a promo code?</label>
                    </div>
                    <div class="form-group">
                        <div class="input-group">
                            <input type="text" class="form-control" name="promo" placeholder="Enter Code" value="">
                            <span class="input-group-btn"><button type="submit" class="btn btn-primary">Find Offers</button></span>
                        </div>
                    </div>
                </div>
                <div class="modal-body">
                    <template class="template promo-not-found-template">
                        <div class="promo-not-found-warning alert alert-warning">
    <p><strong>Sorry</strong>, no promotional deals were found matching that code.</p>
</div></template>
                    <template class="template promo-found-message-template">
                        <div class="promo-found-message alert alert-success clearfix">
    <p><strong>Promotional Rates</strong> were found for your code.
    
    </p>
</div></template>
                    <template class="template promo-error-template">
                        <div class="promo-error alert alert-warning">
    <p><strong>Sorry</strong>, an error occurred.</p>
</div></template>
                    
                    <div class="row">
                    <h2 class="promo-loading text-center font-larger" style="display:none;"><span class="fas tnt-spinner tnt-spin"></span></h2><div class="col-xs-12 service-promo-status-message"></div>
                    <div class="col-xs-12 output"></div>
                    </div>
                    
                    <template class="template-promo-service hide">
                        <div class="promotion-service subscription-service panel panel-default">
                            <h3 class="panel-heading"></h3>
                            <div class="panel-body">
                                <div class="service-note alert alert-info"></div>
                                <p class="description"></p>
                                <div class="rate-output"><p class="hide">do not remove</p></div>
                            </div>
                        </div>
                    </template>
                    <template class="template-promo-rate hide">
                        <div class="promotion subscription-service panel panel-default">
                            <div class="panel-body">
                                <h4 class="rate-name"></h4>
                                <div class="clearfix">
                                    <span class="pull-left">
                                        <div class="terms-automatic">
                                            <strong><span class="price"></span> <span class="duration"></span></strong>
                                            <small class="fine-print"></small>
                                        </div>
                                        <div class="terms-manual"></div>
                                    </span>
                                    <a data-subscription-service="" class="pull-right btn btn-primary rate-link">Get Started</a>
                                </div>
                            </div>
                        </div>
                    </template>

                </div>
                <div class="modal-footer">
                    <button type="button" class="btn btn-default pull-left" data-dismiss="modal">Back</button>
                </div>
            </div>
        </div>
    </div>
</form><script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3963] = {
    'name':'ALL ACCESS Convenient Home Delivery',
    'id':'3963',
    'prices':['1350','2650','3975','7950','14575','2300','6900','13800','27600'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3964] = {
    'name':'For e-edition current subscribers',
    'id':'3964',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3962] = {
    'name':'TOTAL DIGITAL SUBSCRIPTION',
    'id':'3962',
    'prices':['99','1275','2500','3750','7500','13750'],
    'brand':'subscription',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<script>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</script><script>

    $(function(){
        $('#service-promo-modal').on('submit',function(){
            var promoEl = $('#service-promo-modal');
            var promoVal = promoEl.find('input[name=promo]').val();
        
            __tnt.subscription.promos.fetch(promoEl, promoVal);
            
            $("#service-promo-modal").find("[data-dismiss=modal]").on('click',function(){
                if(promoOpenedFromModal){ 
                    $("#template-metering").find('.metering-modal').first().modal();
                    promoOpenedFromModal = true;
                }
            });

            return false;
        });
    });
</script>

<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3963);
                
                bloxServiceIDs.push(3964);
                
                bloxServiceIDs.push(3962);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.punxsutawneyspirit.com/tncms/admin/editorial-asset/?edit=ce3fe178-5bf4-11eb-a404-2fa08dafa49a"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        

    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left">
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-973246" class="tncms-block hidden-md hidden-lg"><div id="user-controls-973246" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.punxsutawneyspirit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973246').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.punxsutawneyspirit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973246').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.punxsutawneyspirit.com/users/logout/" id="user-logout-form-973246"><input type="hidden" name="referer_url" value="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-1" data-target="#mobile-nav-left_menu-child-1">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-1" class="collapse nav navbar-nav"><li>
                                    <a href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener" class="nav-link tnt-section-promote-your-event">Promote Your Event</a>
                                </li><li>
                                    <a href="/site/contact.html"  class="nav-link tnt-section-contact-us">Contact Us</a>
                                </li><li>
                                    <a href="/site/terms.html"  class="nav-link tnt-section-terms-of-use">Terms of Use</a>
                                </li><li>
                                    <a href="/site/privacy.html"  class="nav-link tnt-section-privacy-policy">Privacy Policy</a>
                                </li><li>
                                    <a href="/site/delivery.html"  class="nav-link tnt-section-home-delivery">Home Delivery</a>
                                </li><li>
                                    <a href="/site/forms/subscription_services"  class="nav-link tnt-section-subscription-services">Subscription Services</a>
                                </li><li>
                                    <a href="/weather/"  class="nav-link tnt-section-local-weather">Local Weather</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/news"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a href="/news/local/"  class="nav-link tnt-section-local-news">Local News</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/entertainment"  class="nav-link tnt-section-entertainment">Entertainment</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener" class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/local-events/"  class="nav-link tnt-section-local-events">Local Events</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/photo_galleries/"  class="nav-link tnt-section-photos">Photos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/multimedia/video_gallery/"  class="nav-link tnt-section-videos">Videos</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener" class="nav-link tnt-section-e-edition">e-Edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-10" data-target="#mobile-nav-left_menu-child-10">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a href="/classifieds"  class="nav-link tnt-section-classifieds">Classifieds</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-10" class="collapse nav navbar-nav"><li>
                                    <a href="/place_an_ad/"  class="nav-link tnt-section-place-an-ad">Place an ad</a>
                                </li></ul></div></div></div>
                
                <div id="tncms-region-nav-mobile-nav-left-below" class="tncms-region-nav"><div id="mobile-nav-left-below_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/forms/subscription_services/"  class="nav-link tnt-section-subscribe">Subscribe</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-973245" class="tncms-block"><div id="user-controls-973245" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.punxsutawneyspirit.com/users/signup/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.punxsutawneyspirit.com/users/login/?referer_url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.punxsutawneyspirit.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-973245').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.punxsutawneyspirit.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.punxsutawneyspirit.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-973245').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.punxsutawneyspirit.com/users/logout/" id="user-logout-form-973245"><input type="hidden" name="referer_url" value="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-973247" class="tncms-block"><div id="weather-973247" class="weather-current size-medium pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=15767" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-sunny-overcast"></span>
                </span>
                <span class="pull-left temp-desc medium">
                    <span class="temp">41&deg;</span>
                    
                        <span class="cond">Fair <i class="fas tnt-caret-down"></i></span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li role="presentation">
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="15767"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-973247 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Punxsutawney, PA
                                
                                 <small>(15767)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Cloudy. A few flurries or snow showers possible. Low 29F. Winds W at 10 to 20 mph..</p>
                            <h5>Tonight</h5>
                            <p>Cloudy. A few flurries or snow showers possible. Low 29F. Winds W at 10 to 20 mph.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: January 21, 2021 @ 3:51 pm</small></p>
                        </div>
                    </li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem" class="forecast-link text-center"><a href="/weather/?weather_zip=15767"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-973212" class="tncms-block logo-click-area"><div id="site-logo-973212" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=200%2C31" 
            srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=200%2C31 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=300%2C46 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=400%2C62 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=540%2C84 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png?resize=750%2C116 750w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/418bdc34-e7bc-11ea-bb03-d3f4cfb3282d.png 1200w"
            sizes="(min-width: 1200px) 285px, 25vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div></div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
     <div id="masthead-col-four" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-four" class="tncms-region "><div id="tncms-block-973241" class="tncms-block header-search"><section id="block-973241" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-973241" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-973241" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-973241-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-973241-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-973241-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-973241').submit();
        return false;
    });

    $('#site-search-973241').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-973241 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-973241 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-973241-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop  navbar-toggle pull-left" data-toggle="offcanvas" data-target="left">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-973238" class="tncms-block"><div id="site-logo-973238" class="site-logo-container text-left" >
        <div class="logo-top"></div>
        <div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=200%2C16" 
            srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=200%2C16 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=300%2C24 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=400%2C33 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png?resize=540%2C44 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/custom/image/6c1eedd0-f3ae-11ea-bfc9-9bb77b25e2cf.png 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            alt="site-logo"></a>
        </div>
        <div class="logo-bottom"></div>
    </div></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link  tnt-section-subscribe"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribe</span>
                </a></li></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-terms-of-use"  href="/site/terms.html" >
                    <span class="nav-label">Terms of Use</span>
                </a></li><li>
                <a class="nav-link  tnt-section-privacy-policy"  href="/site/privacy.html" >
                    <span class="nav-label">Privacy Policy</span>
                </a></li><li>
                <a class="nav-link  tnt-section-home-delivery"  href="/site/delivery.html" >
                    <span class="nav-label">Home Delivery</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-weather"  href="/weather/" >
                    <span class="nav-label">Local Weather</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-news"  href="/news/local/" >
                    <span class="nav-label">Local News</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="https://punxsutawneyspirit.pressreader.com/the-punxsutawney-spirit"  target="_blank" rel="noopener">
                    <span class="nav-label">e-Edition</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-classifieds"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a><ul id="main-nav_menu-child-10" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an ad</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #B1303F">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20school%20bus%20involved%20in%20accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20school%20bus%20involved%20in%20accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-973616" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973616" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973616');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div id="modal-image-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" class="modal fullscreen in modal-image image-default modal-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=640%2C480 750w"
                    sizes="100vw"
                    
                    width="640"
                    height="480"
                    alt="Punxsy School Bus Accident"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" data-target=".caption-inner-modal-image-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0 collapse in"><div class="caption-text"><div class="subscriber-preview"><p>A Punxsutawney Area School District bus was struck by a Dodge Dakota truck Thursday morning at Riker Road and Route 119. (Photo by Larry McGuire/The Punxsutawney Spirit)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                            
                                
                                
                            
                            
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fpunxsy-school-bus-accident%2Fimage_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20School%20Bus%20Accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fpunxsy-school-bus-accident%2Fimage_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20School%20Bus%20Accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fpunxsy-school-bus-accident%2Fimage_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/punxsy-school-bus-accident/image_fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" class="save-list-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0 img { max-height: 480px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="asset article-default"  data-url="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=640%2C480">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
        </div>
        <meta itemprop="name" content="punxsutawneyspirit.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" />
    <style>
                .asset-paging .direction {
                    color: #B1303F;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.punxsutawneyspirit.com\/tncms\/search\/mlt\/?origin=ce3fe178-5bf4-11eb-a404-2fa08dafa49a&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="asset-paging">
                <div id="paging-prev-ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="paging-link prev offset"></div>
                <div id="paging-next-ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-default label-flag-featured">featured</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Punxsy school bus involved in accident
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By Larry McGuire, Of The Spirit</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-01-21T09:35:00-05:00" class="tnt-date asset-date text-muted">
            Jan 21, 2021
        </time></li>
            <li class="hidden-print"><time datetime="2021-01-21T09:35:00-05:00" class="tnt-date asset-date text-muted">Jan 21, 2021</time>
        <span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2021-01-21T10:28:23-05:00" class="tnt-date tnt-update-recent asset-date text-muted">5 hrs ago</time>
    </li>
        
        
            <li class="hidden-print"><a href="/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html#comments" class="cm"><span class="fas tnt-comments"></span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-01-21T09:35:00-05:00">
    <meta itemprop="datePublished" content="2021-01-21T09:35:00-05:00">
    <meta itemprop="dateModified" content="2021-01-21T05:28:23-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20school%20bus%20involved%20in%20accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20school%20bus%20involved%20in%20accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="640">
            <meta itemprop="height" content="480">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=400%2C300"
                    srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=200%2C150 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=300%2C225 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=400%2C300 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=540%2C405 540w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/e7/fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0/60098fc54b46c.image.jpg?resize=640%2C480 750w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), 100vw"
                    
                    width="640"
                    height="480"
                    alt="Punxsy School Bus Accident"
                    class="img-responsive full tnt-restrict-img-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0 default" />
            </div><style>
                .tnt-restrict-img-fe7e57b6-5bf4-11eb-9492-1fc1182a8ac0 {
                    max-width: 640px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            <span class="caption-text">
                                <p>A Punxsutawney Area School District bus was struck by a Dodge Dakota truck Thursday morning at Riker Road and Route 119. (Photo by Larry McGuire/The Punxsutawney Spirit)</p>
                            </span>
                        
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20school%20bus%20involved%20in%20accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20school%20bus%20involved%20in%20accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20school%20bus%20involved%20in%20accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20school%20bus%20involved%20in%20accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 a8c37x1j keod5gw0 nxhoafnm aigsh9s9 d3f4x2em fe6kdd0r mau55g9w c8b282yb iv3no6db jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m" dir="auto">BELL TWP. — A Punxsutawney Area School District bus was struck by a Dodge Dakota truck Thursday morning at Rikers Road and Route 119.</span></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-top-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-top-asset');
                        googletag.pubads().refresh([gptAdSlots['fixed-big-ad-top-asset']]);
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-preview"><p><span class="d2edcug0 hpfvmrgz qv66sw1b c1et5uql rrkovp55 a8c37x1j keod5gw0 nxhoafnm aigsh9s9 d3f4x2em fe6kdd0r mau55g9w c8b282yb iv3no6db jq4qci2q a3bd9o3v knj5qynh oo9gr5id hzawbc8m" dir="auto">Get the full details in Friday' edition of The Spirit.</span></p></div><div class="tnt-ads-container text-center  " >
        <div id="fixed-big-ad-bottom-asset" class="tnt-ads dfp-ad" style="min-height:250px; min-width:300px;" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('fixed-big-ad-bottom-asset');
                        
                });
            </script>
        </div>
    </div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Punxsy%20school%20bus%20involved%20in%20accident&url=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.punxsutawneyspirit.com/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BThe%20Punxsutawney%20Spirit%5D%20Punxsy%20school%20bus%20involved%20in%20accident&body=https%3A%2F%2Fwww.punxsutawneyspirit.com%2Fnews%2Fpunxsy-school-bus-involved-in-accident%2Farticle_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ce3fe178-5bf4-11eb-a404-2fa08dafa49a"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" class="save-list-ce3fe178-5bf4-11eb-a404-2fa08dafa49a-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ce3fe178-5bf4-11eb-a404-2fa08dafa49a" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22bus%22#tncms-source=keyword" class="tag-bus label label-default" data-tncms-track-dmp='search: bus'>Bus</a>
            </li> <li>
                <a href="/search/?k=%22school%20bus%22#tncms-source=keyword" class="tag-school-bus label label-default" data-tncms-track-dmp='search: school-bus'>School Bus</a>
            </li> <li>
                <a href="/search/?k=%22school%22#tncms-source=keyword" class="tag-school label label-default" data-tncms-track-dmp='search: school'>School</a>
            </li> <li>
                <a href="/search/?k=%22transports%22#tncms-source=keyword" class="tag-transports label label-default" data-tncms-track-dmp='search: transports'>Transports</a>
            </li> <li>
                <a href="/search/?k=%22township%22#tncms-source=keyword" class="tag-township label label-default" data-tncms-track-dmp='search: township'>Township</a>
            </li> <li>
                <a href="/search/?k=%22school%20district%22#tncms-source=keyword" class="tag-school-district label label-default" data-tncms-track-dmp='search: school-district'>School District</a>
            </li> <li>
                <a href="/search/?k=%22bell%20townpship-a%20punxsutawney%20area%22#tncms-source=keyword" class="tag-bell-townpship-a-punxsutawney-area label label-default" data-tncms-track-dmp='search: bell-townpship-a-punxsutawney-area'>Bell Townpship-a Punxsutawney Area</a>
            </li> <li>
                <a href="/search/?k=%22route%22#tncms-source=keyword" class="tag-route label label-default" data-tncms-track-dmp='search: route'>Route</a>
            </li> <li>
                <a href="/search/?k=%22accident%22#tncms-source=keyword" class="tag-accident label label-default" data-tncms-track-dmp='search: accident'>Accident</a>
            </li> <li>
                <a href="/search/?k=%22bell%20township-a%20punxsutawney%20area%22#tncms-source=keyword" class="tag-bell-township-a-punxsutawney-area label label-default" data-tncms-track-dmp='search: bell-township-a-punxsutawney-area'>Bell Township-a Punxsutawney Area</a>
            </li> <li>
                <a href="/search/?k=%22punxsy%22#tncms-source=keyword" class="tag-punxsy label label-default" data-tncms-track-dmp='search: punxsy'>Punxsy</a>
            </li> <li>
                <a href="/search/?k=%22truck%22#tncms-source=keyword" class="tag-truck label label-default" data-tncms-track-dmp='search: truck'>Truck</a>
            </li> <li>
                <a href="/search/?k=%22twp.%22#tncms-source=keyword" class="tag-twp_ label label-default" data-tncms-track-dmp='search: twp_'>Twp.</a>
            </li> <li>
                <a href="/search/?k=%22motor%20vehicle%22#tncms-source=keyword" class="tag-motor-vehicle label label-default" data-tncms-track-dmp='search: motor-vehicle'>Motor Vehicle</a>
            </li> <li>
                <a href="/search/?k=%22punxsutawney%20area%22#tncms-source=keyword" class="tag-punxsutawney-area label label-default" data-tncms-track-dmp='search: punxsutawney-area'>Punxsutawney Area</a>
            </li> <li>
                <a href="/search/?k=%22riker%20road%22#tncms-source=keyword" class="tag-riker-road label label-default" data-tncms-track-dmp='search: riker-road'>Riker Road</a>
            </li> <li>
                <a href="/search/?k=%22rikers%20road%22#tncms-source=keyword" class="tag-rikers-road label label-default" data-tncms-track-dmp='search: rikers-road'>Rikers Road</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-978210" class="tncms-block"><section id="block-978210" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-978210 ">
        <div class="block-title-inner">
            <h3>
                
                Recommended for you
                
            </h3>
        </div>
    </div></div><div id="card-grid-behavioral-978210" class="card-grid-behavioral card-grid card-img- card-compact"  data-lotame-track="true"><div class=" row equal equal-wrap"><div id="tncms-recommendations-978210" class="recommendations-container"></div>
            <div class="clearfix hidden-xs"></div>
            </div>
        </div></section></div></div><div class="asset-recommend native-programmatic hidden-print">
    <script id="yap_id1">
        var adUnitCode = adUnitCode || [];
        adUnitCode.push("832ed22d-3ce2-4937-9f93-e56306b8315c");
        var apiKey = "YDC2G9T2K4BXNCJ3XDMR";
        (function () {
            var script = document.createElement("script");
            script.async = true;
            script.src = "https://s.yimg.com/av/yap/ga/yap.js";
            document.body.appendChild(script);
        })();
        var yap_script = document.getElementById('yap_id1');
        var yap_parent_node = yap_script.parentNode;
        var container_yap_div = document.createElement('div');
        container_yap_div.className = 'yap-ad-832ed22d-3ce2-4937-9f93-e56306b8315c';
        yap_parent_node.insertBefore(container_yap_div, yap_script);
    </script>
</div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
                
                <div id="comments-container" class="comments-container">
                    
                    <div
                        id="comments" 
                        class="fb-comments" 
                        data-href="http://www.punxsutawneyspirit.com/tncms/asset/editorial/ce3fe178-5bf4-11eb-a404-2fa08dafa49a/" 
                        data-num-posts="10" 
                        data-width="100%" 
                    ></div>
                    <style>
                        .fb_iframe_widget,
                        .fb_iframe_widget span,
                        .fb_iframe_widget span iframe[style]{
                            min-width:100%!important;
                            width:100%!important;
                        }
                    </style>
                </div>
            
        </div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-994467" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-994467" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-994467');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973176" class="tncms-block visible-lg visible-md"><section id="block-973176" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-973176 ">
        <div class="block-title-inner">
            <h2>
                
                Latest News
                
            </h2>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html" class="tnt-asset-link">
        

        
            Punxsy school bus involved in accident</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/pahs-reports-4-new-cases-of-covid-19-more-than-40-students-under-quarantine/article_05589fa8-5b7b-11eb-87d7-7387cd126e56.html" class="tnt-asset-link">
        

        
            PAHS reports 4 new cases of COVID-19; more than 40 students under quarantine</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/punxsutawney-mayor-issues-proclamation-for-local-schools/article_739c6668-5b83-11eb-9a8d-af8e24c0b43f.html" class="tnt-asset-link">
        

        
            Punxsutawney mayor issues proclamation for local schools</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/housing-authority-welcomes-new-accountant-board-member/article_5c991a44-5b72-11eb-9dd7-e7d365189ec6.html" class="tnt-asset-link">
        

        
            Housing authority welcomes new accountant, board member</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson-county-records-2-new-deaths-pushing-total-to-65/article_8a691188-5b6b-11eb-ac9b-bf81a704d001.html" class="tnt-asset-link">
        

        
            Jefferson County records 2 new deaths, pushing total to 65</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/local-democratic-chairman-says-biden-has-plenty-of-problems-to-tackle/article_0f5115f0-5b65-11eb-a045-e39d6a4bc2b9.html" class="tnt-asset-link">
        

        
            Local Democratic chairman says Biden has ‘plenty of problems to tackle’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/entertainment/inauguration-fashion-purple-pearls-american-designers/article_458131f8-5b5d-11eb-82b8-237cb798c086.html" class="tnt-asset-link">
        

        
            Inauguration fashion: Purple, pearls, American designers</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/joe-biden-becomes-the-46th-president-of-the-united-states-as-he-and-kamala-harris/article_be455da6-5b41-11eb-8695-5f9c4c5634de.html" class="tnt-asset-link">
        

        
            Joe Biden becomes the 46th President of the United States as he and Kamala Harris are officially sworn in</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-973213" class="tncms-block"><section id="block-973213" class="block emphasis-h2   " ><div class="clearfix">
    
    <div class="block-title title-973213 ">
        <div class="block-title-inner">
            <h2>
                
                Popular Content
                
            </h2>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-973213" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-973213" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-973213" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-973213" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-973213" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/man-facing-multiple-charges-after-punxsy-traffic-stop/article_671a6982-5abe-11eb-8287-fbf6dd054f6c.html">Man facing multiple charges after Punxsy traffic stop</a></li><li><a href="/news/punxsy-man-injured-in-indiana-county-rollover-crash/article_dd0ce532-5773-11eb-b356-2f34a6f9b8eb.html">Punxsy man injured in Indiana County rollover crash</a></li><li><a href="/news/four-taken-to-punxsy-hospital-after-pickup-crashes-into-utility-pole/article_86fb371e-59cd-11eb-9c8e-a7e5ce0ee742.html">Four taken to Punxsy hospital after pickup crashes into utility pole</a></li><li><a href="/news/three-more-die-of-covid-19-in-jefferson-county-44-cases-added/article_8fc687ce-592b-11eb-80f2-27dab0da7391.html">Three more die of COVID-19 in Jefferson County; 44 cases added</a></li><li><a href="/news/jefferson-county-part-of-broadband-expansion/article_2abd03e4-5921-11eb-b24e-83dd266164ef.html">Jefferson County part of broadband expansion</a></li><li><a href="/news/us-mail-truck-sheers-off-telephone-pole-on-route-36/article_7d2a43b6-59e0-11eb-89ff-c7a0756b62cf.html">US Mail truck sheers off telephone pole on Route 36</a></li><li><a href="/news/brookville-to-close-high-school-tuesday-over-covid-19-concerns/article_b8f19dae-59f9-11eb-b0ea-77e3014bce67.html">Brookville to close high school Tuesday over COVID-19 concerns</a></li><li><a href="/news/punxsy-high-school-teacher-tests-positive-for-covid-19/article_f9e63892-56ca-11eb-90f1-27320efd8375.html">Punxsy high school teacher tests positive for COVID-19</a></li><li><a href="/news/punxsy-school-bus-involved-in-accident/article_ce3fe178-5bf4-11eb-a404-2fa08dafa49a.html">Punxsy school bus involved in accident</a></li><li><a href="/news/indiana-street-sewer-project-progressing/article_38d5d14c-5785-11eb-aa55-7f844457eb0b.html">Indiana Street sewer project progressing</a></li></ul></div>
        
        
            <div id="images-973213" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-girls/image_3ed01fc0-579f-11eb-bc2b-ffb32fdc8195.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy girls"
                            class="img-responsive lazyload full default"
                            width="236"
                            height="236"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/3/ed/3ed01fc0-579f-11eb-bc2b-ffb32fdc8195/600249fa7debe.image.jpg?crop=236%2C236%2C0%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4q9a1922-jpg/image_a728e646-56e2-11eb-8540-9f54e6f3f776.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4Q9A1922.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/72/a728e646-56e2-11eb-8540-9f54e6f3f776/60010d67316a1.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/crash/image_01bace80-514d-11eb-8d0c-1b44da5b146b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Crash"
                            class="img-responsive lazyload full default"
                            width="658"
                            height="658"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/0/1b/01bace80-514d-11eb-8d0c-1b44da5b146b/5ff7af0f67ba6.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/hospital/image_5d573e7a-5aaf-11eb-bdda-4775170802e2.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Hospital"
                            class="img-responsive lazyload full default"
                            width="810"
                            height="810"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/5/d5/5d573e7a-5aaf-11eb-bdda-4775170802e2/60076d6898830.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/4q9a2135-jpg/image_a9728f88-56e2-11eb-aad1-8fea8d0531b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="4Q9A2135.jpg"
                            class="img-responsive lazyload full default"
                            width="400"
                            height="400"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/a/97/a9728f88-56e2-11eb-aad1-8fea8d0531b9/60010d6b09d52.image.jpg?crop=400%2C400%2C100%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/brookville-high/image_fad69ec2-59f9-11eb-b641-1b66babe012c.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Brookville High"
                            class="img-responsive lazyload full default"
                            width="279"
                            height="279"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/f/ad/fad69ec2-59f9-11eb-b641-1b66babe012c/60063d319a323.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kaleb-young/image_e64cb848-4fcb-11eb-9559-a303cd77a064.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kaleb Young"
                            class="img-responsive lazyload full default"
                            width="448"
                            height="448"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/e/64/e64cb848-4fcb-11eb-9559-a303cd77a064/5ff528d9f2cbb.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/president-elect-joseph-r-biden/image_629c72a6-5b2c-11eb-9633-93050da5b9b9.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="President Elect Joseph R. Biden"
                            class="img-responsive lazyload full default"
                            width="1288"
                            height="1288"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/29/629c72a6-5b2c-11eb-9633-93050da5b9b9/60083f4c1431b.image.jpg?crop=1288%2C1288%2C0%2C160&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/punxsy-pin/image_e137262a-59f5-11eb-ae4d-0b706938fe74.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Punxsy pin"
                            class="img-responsive lazyload full default"
                            width="438"
                            height="438"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/e/13/e137262a-59f5-11eb-ae4d-0b706938fe74/60063666600b5.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/mason-rudolph/image_6dcdf7b0-4a12-11eb-89ac-ab2b577a0a9b.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Mason Rudolph"
                            class="img-responsive lazyload full default"
                            width="1300"
                            height="1300"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/editorial/6/dc/6dcdf7b0-4a12-11eb-89ac-ab2b577a0a9b/5feb8e8ab0bbc.image.jpg?resize=100%2C100 100w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-973213" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-973213" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-973197" class="tncms-block"><section id="block-973197" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-973197 ">
        <div class="block-title-inner">
            <h2>
                
                Online Poll
                
            </h2>
        </div>
    </div></div>
        
            
                <div class="poll-panel panel">
                    <div class="panel-body">
            
            <h4 class="tnt-headline ">
        
             <a href="/will-you-get-the-covid-19-vaccine-when-it-becomes-available/poll_1c1b172e-5695-11eb-8d08-ff54294db785.html" class="tnt-asset-link">
        

        
            Will you get the COVID-19 vaccine when it becomes available?</a></h4>
            <div id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197" data-charted="false" class="card poll-content"><div class="loading-poll hide-onload text-center"><i class="fas tnt-spinner tnt-spin tnt-2x"></i></div>
            <div class="show-onload">
                <div id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-your-vote-container" class="alert alert-warning hide">
                    <strong>You voted:</strong> <span id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-your-vote"></span>
                </div>
                <div id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-results" class="tnt-poll-results hide"></div>
                <div id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-container">
                    <form id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-form" class="tnt-poll-form" role="form" method="post" action="/will-you-get-the-covid-19-vaccine-when-it-becomes-available/poll_1c1b172e-5695-11eb-8d08-ff54294db785.html">
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="Yes" value="C936807D-AF10-0001-76BD1065328017F6"> Yes
                                </label>
                            </div>
                        <div class="radio">
                                <label>
                                    <input type="radio" name="answer" title="No" value="C936807E-AC50-0001-86E62B321FA19900"> No
                                </label>
                            </div>
                        
                        <button type="submit" class="btn btn-primary" >Vote</button>
                        <button id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-get-results" class="btn btn-default" >View Results</button>
                    </form>
                </div>
            </div>
            <div id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-back-vote" class="padding-top hide">
                <button id="poll-1c1b172e-5695-11eb-8d08-ff54294db785-973197-back-btn" class="btn btn-default">Back</button>
            </div>
        </div>
            
                    </div>
                </div>
            
        
    </section></div><div id="tncms-block-973613" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973613" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973613');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-973623" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973623" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973623');
                        
                });
            </script>
        </div>
    </div>
</div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-974553" class="tncms-block"><section id="block-974553" class="block emphasis-h2 dark  " ><div class="clearfix">
    
    <div class="block-title title-974553 ">
        <div class="block-title-inner">
            <h2>
                
                Community Calendar
                
            </h2>
        </div>
    </div></div>
<a class="url-template" href="/calendar/"></a>



<div class="fc-calendar-wrap card" data-squery="max-width:260px=squery-260">
    <div class="fc-inner">
        <div class="fc-header">
            <nav>
                <span class="fc-prev">
                    <i class="fas tnt-chevron-left"></i>
                </span>
                <span class="fc-next">
                    <i class="fas tnt-chevron-right"></i>
                </span>
            </nav>
            <h3 class="fc-month">&#8203;</h3>
            <h4 class="fc-year">&#8203;</h4>
        </div>
        <div id="calendar-974553" class="fc-calendar-container"></div>
        
            <div class="fc-foot">
                <div class="fc-foot-item">
                    <a href="/calendar/">Browse</a>
                </div>
                <div class="fc-foot-item">
                    <a href="/calendar/search/?l=25&unrolled=1&s=start_time&sd=asc&d1=2021-01-21&d2=2021-01-21&f=html">Today's events</a>
                </div>
                <div class="fc-foot-item">
                    <a href="https://www.punxsutawneyspirit.com/users/admin/calendar/">Submit</a>
                </div>
                <div class="clearfix"></div>
            </div>
        
    </div>
</div>

</section></div><div id="tncms-block-973170" class="tncms-block"></div><div id="tncms-block-973231" class="tncms-block"></div><div id="tncms-block-973193" class="tncms-block"><section id="block-973193" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-973193 ">
        <div class="block-title-inner">
            <h3>
                
                Newspaper Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.punxsutawneyspirit.com/classifieds/housing/rent/apartment/furnished/pdfdisplayad_6fa76704-59a5-11eb-b3ff-cf27d45680f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-973193" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Furnished,"><span class="title">Furnished,</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Furnished,"
                            class="img-responsive lazyload full default"
                            width="220"
                            height="200"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/6/fa/6fa76704-59a5-11eb-b3ff-cf27d45680f1/6005af30bbfae.preview.jpg?resize=200%2C182 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/6/fa/6fa76704-59a5-11eb-b3ff-cf27d45680f1/6005af30bbfae.preview.jpg?resize=220%2C200 300w" />
                
                
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.punxsutawneyspirit.com/classifieds/job/jefferson-clarion/pdfdisplayad_110b6b4e-5c13-11eb-b8a6-b71a86855658.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-973193" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'  'tnt-lightboxbulletin-openpdfdisplayad1 data-title="Jefferson-Clarion"><span class="title">Jefferson-Clarion</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical ">
            <div class="image" 
                >
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                            alt="Jefferson-Clarion"
                            class="img-responsive lazyload full default"
                            width="467"
                            height="600"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/1/10/110b6b4e-5c13-11eb-b8a6-b71a86855658/6009c21d28173.preview.jpg?resize=200%2C257 200w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/1/10/110b6b4e-5c13-11eb-b8a6-b71a86855658/6009c21d28173.preview.jpg?resize=300%2C385 300w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/1/10/110b6b4e-5c13-11eb-b8a6-b71a86855658/6009c21d28173.preview.jpg?resize=400%2C514 400w, https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/content/tncms/assets/v3/classifieds/1/10/110b6b4e-5c13-11eb-b8a6-b71a86855658/6009c21d28173.preview.jpg?resize=467%2C600 540w" />
                
                
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-973193" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-973355" class="tncms-block"><section id="block-973355" class="block emphasis-h3   " ><div id="evvnt-calendar-973355"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_973355();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-973610" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-973610" class="tnt-ads dfp-ad" data-lazy="true" data-refresh="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-973610');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-973234" class="tncms-block"><section id="block-973234" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973234 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-news"  href="/news" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-entertainment"  href="/entertainment" >
                    <span class="nav-label">Entertainment</span>
                </a></li><li>
                <a class="nav-link  tnt-section-announcements"  href="/announcements/" >
                    <span class="nav-label">Announcements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="https://www.legacy.com/obituaries/punxsutawneyspirit/"  target="_blank" rel="noopener">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-local-events"  href="/local-events/" >
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link  tnt-section-photos"  href="/multimedia/photo_galleries/" >
                    <span class="nav-label">Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/video_gallery/" >
                    <span class="nav-label">Videos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features" >
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-973204" class="tncms-block"><section id="block-973204" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973204 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-subscription-services"  href="/site/forms/subscription_services" >
                    <span class="nav-label">Subscription Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=&amp;publisher_url:punxsutawneyspirit.com#/quick"  target="_blank" rel="noopener">
                    <span class="nav-label">Promote Your Event</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-an-ad"  href="/place_an_ad/" >
                    <span class="nav-label">Place an Ad</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/users/admin/mailinglist" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-search"  href="/search" >
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-973236" class="tncms-block"><section id="block-973236" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-973236 ">
        <div class="block-title-inner">
            <h4>
                
                The Punxsutawney Spirit
                
            </h4>
        </div>
    </div></div><address>
    <strong>punxsutawneyspirit.com</strong><br>
    510 Pine Street<br>
    Punxsutawney, PA 15767
    <br>
    
        <strong>Phone:</strong> 814-938-8740<br>
        <strong>Email:</strong> <a href="mailto:editor@punxsutawneyspirit.com">editor@punxsutawneyspirit.com</a><br>
    
</address></section></div><div id="tncms-block-973244" class="tncms-block padding-bottom"><div class="follow-links-973244 default">
    
    <section id="block-973244" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/punxsyspirit/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.punxsutawneyspirit.com",
  "sameAs" : ["https://www.facebook.com/punxsyspirit/"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-973208" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-973208"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">The Punxsutawney Spirit</a>, 510 Pine Street Punxsutawney, PA</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("ce3fe178-5bf4-11eb-a404-2fa08dafa49a")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc13855.add('act', dmpData);_cc13855.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.dff62462821a09a08cb5a44c8d59b2ea.js"></script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/withinviewport.1f94ee79a22e6ee8e9c0bb61dec9999b.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.withinviewport.6ef0fee1774e9b313c264a5736522e35.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.scrollstop.934c2bd4d6bebe0494bcb9dd4b1b6ca1.js"></script>
<script>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</script>
<script>/*<![CDATA[*/ function dmpAction(dmpData) {_cc13855.add('act', dmpData);_cc13855.bcp();} /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/editorial/resources/scripts/tnt.poll.aa4a56a35da582e986ed8bbce2004ea4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.calendario.7b513d925fce875220017f8d5a8055a0.js"></script>
<script>/*<![CDATA[*/ jQuery(document).ready(function($){
        var aChecked = [],
            urlParams = '/search/?l=25&unrolled=1&s=start_time&sd=asc&f=html',

            $wrapper = $( '#block-974553 .fc-inner' ),
            $calendar = $( '#calendar-974553' ),
            cal = $calendar.calendario({
                displayWeekAbbr: true,
                startIn: 0,
                onDayClick: function( $el, $contentEl, dateProperties ) {
                    window.location = $('#block-974553 .url-template').attr('href') + urlParams + '&d1=' + $el.find('.fc-date').data('date') + '&d2=' + $el.find('.fc-date').data('date');
                }
            }),
            $month = $( '#block-974553 .fc-month' ).html( cal.getMonthName() ),
            $year = $( '#block-974553 .fc-year' ).html( cal.getYear() );


        $('#block-974553 .fc-next').on('click', function() {
            cal.gotoNextMonth(updateMonthYear);
        });
        $('#block-974553 .fc-prev').on('click', function() {
            cal.gotoPreviousMonth(updateMonthYear);
        });
        function updateMonthYear(){
            $month.html(cal.getMonthName());
            $year.html(cal.getYear());
            fetchDays();
        }
        function fetchDays(){
            if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                $.ajax({
                    type: 'GET',
                    dataType: 'json',
                    url: $('#block-974553 .url-template').attr('href') + '/search/?year='+cal.getYear()+'&month='+cal.getMonth()+'&fmt=json',
                    cache: true,
                    success: function(data) {
                        $.each(data, function(index, value){
                            if(value.result.numEvents > 0){
                                sMonth = value.result.month.toString();
                                if(sMonth.length < 2){ sMonth = '0'+sMonth }
                                sDay = value.result.day.toString();
                                if(sDay.length < 2){ sDay = '0'+sDay }
                                sString = sMonth + '-' + sDay + '-' + value.result.year;

                                oNumEvents = {};

                                var iOneDot = 1,
                                    iTwoDots = 2,
                                    iThreeDots = 3;

                                oNumEvents[sString] = '<div class="fc-data-item">';
                                if( value.result.numEvents > 0 && value.result.numEvents < iOneDot+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> ';
                                }else if( value.result.numEvents > iOneDot && value.result.numEvents < iTwoDots+1 ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }else if( value.result.numEvents > iTwoDots ){
                                    oNumEvents[sString] += '<i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i> <i class="fas tnt-circle"></i>';
                                }
                                oNumEvents[sString] += '</div>';

                                cal.setData(oNumEvents);
                            }
                        });

                        if( aChecked.indexOf(cal.getYear() + '-' + cal.getMonth()) == -1 ){
                            aChecked.push(cal.getYear() + '-' + cal.getMonth());
                        }
                    },
                    error: function(response) {
                        __tnt.log(response.status);
                    }
                });
            }
        }
        fetchDays();
    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/punxsutawneyspirit.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.a59a745aef840971e4a5186ee8ff5785.js"></script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_973355() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "punxsutawneyspirit.com",
            discovery: {
                element: "#evvnt-calendar-973355",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "The Punxsutawney Spirit",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc13855.add('act', serviceData);_cc13855.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc13855.add('act', dmpData);_cc13855.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>